Resources

Installing Layer Styles

To install layer styles, please follow these steps:

Illustrator: Graphic Styles are .AI files

  1. Go to Window > Graphic Style Libraries > Other Library 
  2. Locate the Illustrator graphic style file ending in .ai, then click open. 
  3. Your swatches will show up as a separate Graphic Styles Panel. 
  4. Alternately, you can open the .AI file as a normal Illustrator file. The file might look blank, but the swatches will appear in your Graphic Styles Panel (Window > Graphic Styles.) 

Photoshop: Styles are .ASL files

  1. For Photoshop CC 2020 and newer: Open the Styles Panel (Window > Styles). Click the menu on the top right corner, then click Import Styles... Select the file ending in .ASL, and click Open.
  2. For Photoshop CC 2019 and older: Go to Edit > Preset > Preset Manager… then select the Styles preset type. Click Load… then locate the file ending in .ASL, and click open. 
  3. Your patterns will be available to use in the Styles Panel (Window > Styles). 

Did this article answer your question?

0 out of 6 found this helpful