Resources

Installing Patterns

Here's how to install pattern libraries in Illustrator and Photoshop:

Illustrator: Patterns are .AI files

  1. Go to Window > Swatch Libraries > Other Library 
  2. Locate the Illustrator pattern swatch file ending in .AI, then click open. 
  3. Your swatches will show up as a separate Swatch Panel. 
  4. Alternately, you can open the .AI file as a normal Illustrator file. The file might look blank, but the swatches will appear in your Swatches Panel (Window > Swatches.)

Photoshop: Patterns are .PAT files

  1. For Photoshop CC 2020 and newer: Open the Patterns Panel (Window > Pattern). Click the menu on the top right corner, then click Import Patterns... Select the file ending in .pat, and click Open.
  2. For Photoshop CC 2019 and older: Go to Edit > Preset > Preset Manager… then select the Patterns preset type. Click Load… then locate the file ending in .pat, and click Open. 
  3. Your patterns will be available to use in Layer > Layer Styles > Pattern Overlay (and the Patterns Panel for newer versions of Photoshop.)

Did this article answer your question?

1 out of 8 found this helpful