Resources

Installing Brushes and Tool Presets

Here’s a brief summary of how to install brushes and tool presets:

ABR - Photoshop Brushes
To install:

  1. For Photoshop CC 2020 and newer: Open the Brushes Panel (Window > Brushes). Click the menu on the top right corner, then click Import Brushes... Select the file ending in .ABR, and click Open.
  2. For Photoshop CC 2019 and older: Go to Edit > Preset > Preset Manager… then select the Brushes preset type. Click Load… then locate the file ending in .ABR, and click open. 
  3. Your brushes will be available to use with the Brush Tool and in the Brushes Panel (Window > Brush) 

AI - Illustrator Brushes
To install:

  1. Go to Window > Brush Libraries > Other Library 
  2. Locate the Illustrator brush file ending in .ai, then click open. 
  3. Your brushes will show up as a separate Brush Panel.  
  4. Alternately, you can open the .AI file as a normal Illustrator file. The file might look blank, but the brushes will appear in your Brushes Panel (Window > Brushes.)   

TPL - Photoshop Tool Presets (Photoshop CC 2020 and older)
Tool Presets are not compatible with newer versions of Photoshop, but if you use CC 2020 and older, use these instructions to install TPL files:

  1. With your Tool Presets Panel open (Window > Tool Presets) click the small menu button in the top right corner. Select "Load Tool Presets..." 
  2. Locate the .TPL file in your files, and click open. Your new Tool Presets will appear in your Tool Presets panel.
  3. Most of our tool presets are used with brushes, so you’ll be able to select a tool preset and use it with the Brush Tool. 

To learn about installing Procreate brushes, check out this article.

Did this article answer your question?

0 out of 5 found this helpful