Resources

Installing Gradients

Here’s how to install gradients (GRD files) in Photoshop

  1. Go to Edit > Preset > Preset Manager… then select the Gradients preset type. 
  2. Click Load… then locate the file(s) ending in .GRD, and click open. 
  3. Your patterns will be available to use with your Gradient tool, or where gradients are found in
  4. Layer Styles (Window > Tools or Layer > Layer Styles).

Here’s how to install gradients (AI files) in Illustrator

  1. In Illustrator, open up your Swatches Panel (Window > Swatches)
  2. Click the menu button in the top right corner of the Swatches panel.
  3. Go to Open Swatch Library > Other Library...
  4. Locate the gradient (.ai) file library, and click open. 
  5. Your gradients will appear as a separate swatch panel. 
  6. Any swatches you select and use will appear in your main Swatches Panel also.

Did this article answer your question?

2 out of 4 found this helpful