Resources

How do I install patterns?

Here's how to install patterns in Illustrator and Photoshop:

Illustrator: Patterns are .AI or .ASE Swatches

  1. Go to Window > Swatch Libraries > Other Library 
  2. Locate the Illustrator pattern swatch file ending in .ai or .ase, then click open. 
  3. Your swatches will show up as a separate Swatch Panel. 
  4. Alternately, you can open the .AI file as a normal Illustrator file. The file might look blank, but the swatches will appear in your Swatches Panel (Window > Swatches.)

Photoshop: Patterns are .PAT files

  1. Go to Edit > Preset > Preset Manager… then select the Patterns preset type. 
  2. Click Load… then locate the file ending in .pat, and click open. 
  3. Your patterns will be available to use in Layer > Layer Styles > Pattern Overlay.

Was this article helpful?

0 out of 2 found this helpful